Animators Forum
Animators Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Forum
 Ideas and Suggestions
 Is this working?
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

Kelleytoons
Forum Admin



6373 Posts

Posted - 04/09/2015 :  4:27:42 PM  Show Profile  Reply with Quote
Right, it works fine for me in Chrome (has since late yesterday).

The rest of you may need to reset your cookies, as the IP may have changed for it (that was one of their proposed fixes and for those of you with browsers that cache the IP it could be a problem).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

Kelleytoons
Forum Admin



6373 Posts

Posted - 04/09/2015 :  4:28:34 PM  Show Profile  Reply with Quote
By reset, I mean to clear them out and then store them for this site again (and, yes, the last message posted just fine and everything reloaded properly. Yay!!!).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

hayasidist
Gold Member



United Kingdom
1246 Posts

Posted - 04/09/2015 :  6:37:15 PM  Show Profile  Reply with Quote
test message...

[edit] all ok here...

Edited by - hayasidist on 04/09/2015 6:37:44 PM
Go to Top of Page

splash
New Member

Germany
77 Posts

Posted - 06/02/2015 :  3:35:48 PM  Show Profile  Reply with Quote
I'm getting logged out all the time today.
It worked flawless on Sunday.
Go to Top of Page

Kelleytoons
Forum Admin



6373 Posts

Posted - 06/02/2015 :  5:01:52 PM  Show Profile  Reply with Quote
Make sure you have cookies enabled in your browser (and I'd recommend using Chrome if you are using anything else).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

splash
New Member

Germany
77 Posts

Posted - 06/06/2015 :  6:29:42 PM  Show Profile  Reply with Quote
I didn't change any settings. Sometimes the forum server feels like sending a cookie and sometimes it doesn't. Today I was sometimes lucky and sometimes not.
Go to Top of Page

Kelleytoons
Forum Admin



6373 Posts

Posted - 06/06/2015 :  6:53:08 PM  Show Profile  Reply with Quote
We have had a lot of issues with our host and each time I think they are *finally* resolved.

But maybe this time... <g>.

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Animators Forum © Kelleytoons Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07