Animators Forum
Animators Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Moho (Anime Studio)
 Problems, Solutions, and General Discussion
 HTTP 403 on lostmarble forum
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

Stan
Junior Member

130 Posts

Posted - 07/27/2019 :  11:25:30 AM  Show Profile  Visit Stan's Homepage  Reply with Quote
Trying to access http://www.lostmarble.com/forum/ and it throws me HTTP 403 with this error message:
quote:

You don't have permission to access /forum/ on this server.
Server unable to read htaccess file, denying access to be safe

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.



Is it just me?

SynthSin75
Administrator



USA
4613 Posts

Posted - 07/27/2019 :  1:48:54 PM  Show Profile  Visit SynthSin75's Homepage  Reply with Quote
It seems to be down for everyone. At least IsItDown reports not being able to connect.

I would hope Mike Clifton would give us some warning before taking it down entirely, so hopefully this is just temporary.

-Wes
Go to Top of Page

Stan
Junior Member

130 Posts

Posted - 07/27/2019 :  3:30:43 PM  Show Profile  Visit Stan's Homepage  Reply with Quote
It's really weird because usually the .htaccess file does not introduce any problems if nobody changes it. It may be actually a sign that someone is doing something on the server. Let's hope the changes will turn out to be good.
Go to Top of Page

Kelleytoons
Forum Admin



6492 Posts

Posted - 07/27/2019 :  3:57:31 PM  Show Profile  Reply with Quote
I *promise* that if anything drastic happens to this forum I will alert folks beforehand (although if I die suddenly all bets are off :>).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

hayasidist
Gold Member



United Kingdom
1355 Posts

Posted - 07/28/2019 :  05:32:36 AM  Show Profile  Reply with Quote
Iíd first assumed that it was an issue with the browser / internet service where I am right now - away from base with minimal technology. Both glad and sad that it isnít.
Go to Top of Page

Ahroo
New Member

50 Posts

Posted - 07/30/2019 :  1:33:41 PM  Show Profile  Reply with Quote
On the Moho Animators' Facebook page yesterday, Michi Catanese (who works/ed) for Moho posted: "It is not gone. I've notified the person who runs it. He is out of town and will look into it as soon as he can." So hopefully it will be back up sometime fairly soon.
Go to Top of Page

hayasidist
Gold Member



United Kingdom
1355 Posts

Posted - 07/30/2019 :  4:32:58 PM  Show Profile  Reply with Quote
Itís back!
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Animators Forum © Kelleytoons Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07