Animators Forum
Animators Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Moho (Anime Studio)
 Problems, Solutions, and General Discussion
 Curser
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

toshiyori
Junior Member

USA
105 Posts

Posted - 07/28/2018 :  09:03:38 AM  Show Profile  Reply with Quote
My "Curser" (Suddenly) changed to a "Black Box with an arrow. I always had ( and wanted ) a single arrow. I have tried "Help" with no results. I have Anime Studio Pro 11.

SynthSin75
Administrator



USA
4554 Posts

Posted - 07/28/2018 :  2:02:20 PM  Show Profile  Visit SynthSin75's Homepage  Reply with Quote
Try reinstalling ASP.

-Wes
Go to Top of Page

toshiyori
Junior Member

USA
105 Posts

Posted - 07/30/2018 :  10:14:15 AM  Show Profile  Reply with Quote
i did reinstall As Pro 11, still same curser. This is the only program in my system that has this curser.
Go to Top of Page

SynthSin75
Administrator



USA
4554 Posts

Posted - 07/30/2018 :  11:22:26 AM  Show Profile  Visit SynthSin75's Homepage  Reply with Quote
Can you post a picture of what it looks like?

-Wes
Go to Top of Page

toshiyori
Junior Member

USA
105 Posts

Posted - 07/31/2018 :  10:24:26 AM  Show Profile  Reply with Quote
Tried, can't paste the image
Go to Top of Page

SynthSin75
Administrator



USA
4554 Posts

Posted - 07/31/2018 :  11:46:05 AM  Show Profile  Visit SynthSin75's Homepage  Reply with Quote
You have to upload the image to a site like tinypic, and post the link they give you here.

-Wes
Go to Top of Page

toshiyori
Junior Member

USA
105 Posts

Posted - 08/01/2018 :  10:59:43 AM  Show Profile  Reply with Quote
Go to Preference > Tools > uncheck: "Allow Custom Tool Cursors"
Now i have a regular cursor.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Animators Forum © Kelleytoons Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07