Animators Forum
Animators Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Moho (Anime Studio)
 Problems, Solutions, and General Discussion
 Fade In, Fade Out
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

toshiyori
Junior Member

USA
105 Posts

Posted - 11/20/2017 :  10:41:03 AM  Show Profile  Reply with Quote
I have Anime Studio Pro 11, Trying to use "Fade Out & Fade In" without much luck. Having a Character on screen, > "Script" > "Visibility" > "Fade"> "24" > as I move on the time line the character does not fade, when I reach 24, the character Disappears ! I tried other possibilities: i.e. 48, same results.
Please Advise !

SynthSin75
Administrator



USA
4546 Posts

Posted - 11/20/2017 :  11:01:36 AM  Show Profile  Visit SynthSin75's Homepage  Reply with Quote
Do you have GPU acceleration enabled?

-Wes
Go to Top of Page

toshiyori
Junior Member

USA
105 Posts

Posted - 11/20/2017 :  12:29:59 PM  Show Profile  Reply with Quote
I don't even know what that is "GPU Acceleration"
Go to Top of Page

SynthSin75
Administrator



USA
4546 Posts

Posted - 11/20/2017 :  12:40:50 PM  Show Profile  Visit SynthSin75's Homepage  Reply with Quote
Never mind. It doesn't help for group/bone layers. Those will only show the fade when rendered.

GPU acceleration (preferences and display settings) does show opacity on individual layers, but not groups.

-Wes
Go to Top of Page

toshiyori
Junior Member

USA
105 Posts

Posted - 11/20/2017 :  12:54:56 PM  Show Profile  Reply with Quote
Just for the record, Yes I have GPU Acceleration enabled !
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Animators Forum © Kelleytoons Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07