Animators Forum
Animators Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Forum
 Ideas and Suggestions
 browser issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rocky53204
Silver Member

USA
856 Posts

Posted - 06/12/2016 :  10:42:15 AM  Show Profile  Reply with Quote
I am unable to view many pictures and/or videos here using Microsoft 'edge' browser. (my main browser)

The same are ok using Google Chrome browser...

May I suggest making them viewable in each browser or is that a provider issue?

Kelleytoons
Forum Admin



6396 Posts

Posted - 06/12/2016 :  2:12:21 PM  Show Profile  Reply with Quote
It's an Edge issue -- my advice is to use a real browser <g>.

I just don't know what to say, Rocky -- even if Edge was used by more than 5% of all computer users (it's sitting at just under that) I wouldn't have a better answer for you, as there just isn't any way for me to fix this issue without spending money I'm just not going to do (it's already costing me hundreds each year for the site). With this site available for over 95% of all users (including Mac folks) my advice will always be to use one of the free (and much better) browsers available (I did try Edge... once. I'd post a funny YouTube video for this but you wouldn't be able to see it :>).

Oh, heck, I'll do it anyway:



"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

jahnocli
Junior Member



United Kingdom
246 Posts

Posted - 06/13/2016 :  04:15:27 AM  Show Profile  Reply with Quote
Ha ha!
Go to Top of Page

hayasidist
Gold Member



United Kingdom
1265 Posts

Posted - 06/13/2016 :  07:16:04 AM  Show Profile  Reply with Quote
I have win7/IE11 and almost all the YT embeds (including that "once" one!) play almost totally whited out - the thumbnail is fine, but press play and it's like looking at it through a quart of full fat milk... plays OK when I copy the URL and open it in a new tab though ...
Go to Top of Page

Kelleytoons
Forum Admin



6396 Posts

Posted - 06/13/2016 :  07:24:54 AM  Show Profile  Reply with Quote
But Chrome works for you, right?

I honestly think Microsoft has never gotten a browser right. Everyone was hoping Edge would rectify that, but so far all reports are they've screwed the pooch again (it's amazing how little acceptance Edge is getting compared to the Windows 10 adoption rate, even though Edge has some clear advantages in overall OS integration).

When third party browsers like Firefox, Chrome and the like (or even the Mac Safari) don't have the problems that MS does in creating internet friendly approaches, it makes you wonder just why the MS team gets is to wrong. I'm not sure if it's some kind of agenda they are pushing (that the rest of the net just won't buy) or if they really are clueless (sort of the "Hey, we're MS and if your stuff doesn't work with our browser it's YOUR problem and not ours") but in any case I don't think they've had a decent browser since around IE4 or so (about the time competition started heating up and Firefox came on the scene).

In any case, I am not without symphathy for some of you, although honestly I have a hard time believing that anyone would really prefer using an MS browser (and I'm not sure I buy the "I need to use it because there are some sites that don't work with anything else" -- I've NEVER found anything that won't work with Chrome). Chrome is SUCH a superior browsing experience that it's a bit like folks who have stuck with, say, Toon Boom and don't understand why we like Anime Studio so much. My basic advice is the same: give it a really decent try and you may find what so many others have, that it's the best thing out there.

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

rocky53204
Silver Member

USA
856 Posts

Posted - 06/13/2016 :  1:17:29 PM  Show Profile  Reply with Quote
Simply a suggestion Mike... I only did it once.

PM me if you want assistance underwriting the cost of the site.
Go to Top of Page

Kelleytoons
Forum Admin



6396 Posts

Posted - 06/13/2016 :  2:31:02 PM  Show Profile  Reply with Quote
I totally understand.

And while I appreciate the thought, I've been loathe to try and make any efforts to subsidizing this. For one thing, any help I received would only put the burden on me (and rightly so) to try and generate more participation. In the beginning, both Wes and I thought we'd be more proactive in this regard, and while I can't speak for him now I can tell you I've really dropped the ball in trying to get the word out.

And to be fair, a lot of the reasons we started this in the first place have disappated. I'm not saying Lost Marble is the best forum in the world, nor that an alternative isn't still a Good Idea, even if it's just to supplement a different viewpoint. But I have been, if not welcomed back, at least tolerated and definitely not driven away as I felt I was there, and I do wonder at times if it's worthwhile maintaining this place. Only the dear and good friends such as yourself who keep participating make me think that there is still value to whatever we do.

I also don't want people to think I'm complaining -- it's my money to do what I want, fixed income or not. If I ever come to the point where I don't want to spend it here, the first thing I'll do is ask if any person or persons wants to take over or at least contribute in the effort to keep it going. But we're not there yet and who knows if we'll ever get there (at least in my lifetime, as limited as that might be :>).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page

hayasidist
Gold Member



United Kingdom
1265 Posts

Posted - 10/05/2016 :  07:37:54 AM  Show Profile  Reply with Quote
pah - just made the switchover to a new desktop that came with win10 - and now I can't see or access any embedded videos from either edge or IE from posts on this site ... (I can go to developer tools to get the url) sadly everything works OK with this setup in the other place...
Go to Top of Page

Kelleytoons
Forum Admin



6396 Posts

Posted - 10/05/2016 :  1:10:41 PM  Show Profile  Reply with Quote
Yeah, just use Chrome and you'll be fine (I've got Win 10 on all my machines now and never noticed a problem, but then I've never tried MS's browsers in the last 10 years).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Animators Forum © Kelleytoons Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07