Animators Forum
Animators Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Forum
 Announcements
 Forum Issues
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Kelleytoons
Forum Admin



6437 Posts

Posted - 03/21/2015 :  7:21:00 PM  Show Profile
Sorry, folks, but we've had some issues with the forum for the last couple of days and hopefully they are resolved now.

As always, if the forum is unavailable rest assured we are aware of it -- we check at least a few times a day to see how it's running. In this particular case, I couldn't even log in to try and stop the forum software with notice as to what's up.

Our web host is normally very reliable and I'm hoping the last few issues we've had are the last ones we will have this year <g>.

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley

Kelleytoons
Forum Admin



6437 Posts

Posted - 03/21/2015 :  9:12:22 PM  Show Profile
Hmmm -- that post actually went through (when I first tried I got an error).

So let's try another post -- and if YOU are having the same issues, don't despair. We are working on it (well, WE aren't working on it, but the good folks at HostMySite are. We hope).

(Update: it appears that you *can* post but will receive an error in doing so. Feel free to do that if you want in the meantime).

"Look, I made a hat...
Where there never was a hat"


-Mike "ex-genius" Kelley
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Animators Forum © Kelleytoons Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07